Rechercher
 
 

Résultats par :
 


Rechercher Recherche avancée

Derniers sujets
» Buggy Académie Aout 2017
Lun 16 Oct 2017 - 6:00 par Seb60

» novembre 2017
Sam 14 Oct 2017 - 19:26 par meca

» promesse tenue
Mer 11 Oct 2017 - 4:23 par Gillou81

» Presentation
Sam 7 Oct 2017 - 20:26 par meca

» en panne PGO 250
Sam 7 Oct 2017 - 10:33 par fred37

» recherche de pieces
Sam 30 Sep 2017 - 12:20 par fred37

» Démarreur tourne dans le vide
Sam 23 Sep 2017 - 16:04 par Shifter

» batterie sur nos buggy
Lun 18 Sep 2017 - 6:53 par meca

» Joyeux anniversaire Gilles
Sam 9 Sep 2017 - 16:23 par Gillou81

» présentation susich
Sam 9 Sep 2017 - 14:49 par Lrpaf

Navigation
 Portail
 Index
 Membres
 Profil
 FAQ
 Rechercher
Octobre 2017
LunMarMerJeuVenSamDim
      1
2345678
9101112131415
16171819202122
23242526272829
3031     

Calendrier Calendrier


Buggy pgo 500 : marche arrière bloquée, donc impossible de redémarrer

Buggy Académie :: Buggy :: Buggy :: PGO :: PGO 500

Voir le sujet précédent Voir le sujet suivant Aller en bas

Buggy pgo 500 : marche arrière bloquée, donc impossible de redémarrer

Message  pgo500 le Jeu 15 Aoû 2013 - 10:59

Bonjour,

voilà je vous expose le problème que j'ai sur mon buggypgo500 :

la marche arrière est restée bloquée, impossible de la désenclencher pour repasser au point mort ou en marche avant.

j'ai donc arrêté le moteur en laissant la marche arrière enclenchée.

ne pouvant pas remettre au point mort, je ne peux plus démarrer, puisqu'il faut que le levier de vitesse soit en position N (neutre) pour démarrer !!

le buggypgo500 est de 2009, il n'a que 1700 km et a toujours fait que des ballades tranquilles, jamais de tout terrain, pensez-vous que je puisse avoir de la casse dans la boite de vitesse ???

avez-vous déjà rencontré ce problème, avez-vous une astuce pour le solutionner ?

MERCI pour votre aide

pgo500

Messages : 7
Date d'inscription : 12/08/2013

Revenir en haut Aller en bas

Re: Buggy pgo 500 : marche arrière bloquée, donc impossible de redémarrer

Message  Team Du Cubis le Jeu 15 Aoû 2013 - 15:13

cheers


Bonjour


cheers Bienvenue à Buggy Académie cheers 


http://buggyacademie.tonempire.com/f3-presentez-vous







Bonjour, je possède un BR500 acheté neuf fin septembre 2010 totalisant maintenant 900 km et j’ai moi aussi été confronté à ce fameux problème de difficultés à changer de rapport de boîte comme bon nombre d’entre vous apparemment !
Cela a commencé aux alentours des 300 à 400 km, à froid çà passait plus ou moins bien mais dès que j’avais fait qqes km, c’était systématiquement une galère pour changer de rapport à tel point que j’en étais arrivé à devoir anticiper toutes mes manœuvres pour ne pas devoir faire une marche arrière et me retrouver comme un con avec un levier de vitesses qui ne voulait pas se déverrouiller. Ce genre de truc m’est arrivé des dizaines de fois lors de mes dernières sorties et sincèrement çà commençait à me gonfler allègrement…
En furetant sur le forum, je suis tombé sur le post de MSPI Patrick qui m’a mis la puce à l’oreille, j’ai examiné l’affaire de plus près et en ce qui me concerne (même je suis quasi certain que bcp de possesseurs de BR500 ayant des difficultés à changer de vitesses ont le même problème que moi) j’ai trouvé hier et à coup sûr la cause à mon problème qui a maintenant totalement disparu ! J’ai fait 40 km hier apres-midi en m’arrêtant régulièrement pour tester le passage des vitesses et Ô joie immense, plus aucune difficulté à changer de rapport même après m’être tiré une bourre à 105 km/h sur une portion d’autoroute (ici en Belgique, nous pouvons rouler sur route pour automobile et autoroute avec un BR500) .

Je m’explique, mis sur la piste par le post de MSPI Patrick, j’ai démonté le couvercle du sélecteur de rapport sur le carter de l’inverseur afin de voir à quoi ressemblait le système de verrouillage mais je n’ai rien remarqué d’anormal concernant l’alignement des encoches de verrouillage du sélecteur avec le doigt de verrouillage commandé par l’électro-aimant. J’ai alors testé le fonctionnement de l’électro-aimant pour être certain que celui-ci fonctionnait correctement, et c’est là que j’ai découvert le pot-aux-roses… et la cause du problème n’a rien à voir avec les encoches du sélecteur ni avec la puissance de l’électro-aimant !
Le problème vient en fait du sertissage du guide-câble métallique coudé sur la nipple de 12 fixant le doigt de verrouillage sur le couvercle du sélecteur, et ce fameux sertissage s’est desserti… de fait le guide-câble coudé rentre trop loin dans la nipple ce qui à pour conséquence que le doigt commandé par l’électro-aimant ne se rétracte pas assez loin et continue à bloquer le sélecteur de commande.

Quelques photos pour illustrer tout çà…
Voici déposé le couvercle du sélecteur de rapport, on y voit le guide-câble coudé et la nipple de 12 venant se visser dans une douille soudée sur le couvercle



De l’autre côté du couvercle, on distingue le doigt de verrouillage qui dépasse de 9 à 10mm



Gros-plan sur l’affaire !



Et quand on dévisse la nipple, voilà comment se présente le système de verrouillage



Observez bien les 2 photos suivantes, sur la première on y voit l’ensemble quand il est verrouillé et sur la seconde quand il est déverrouillé, c-à-d quand on appuie sur la pédale de frein ce qui actionne l’électro-aimant qui rétracte le doigt





Sur la seconde photo, on voit nettement que le ressort est comprimé mais aussi et c’est là qu’est le problème, que le guide-câble coudé est rentré dans la nipple c’est le principe physique de l’action et de la réaction !
Conclusion, le doigt ne se rétracte pas assez et continue à bloquer le sélecteur.
Pour que le doigt se rétracte complètement les spires du ressort doivent être jointives et là manifestement, on voit bien que ce n’est pas le cas… voilà la cause du problème… en tous cas sur le mien c’était de là que venait le problème puisqu’il a maintenant complètement disparu comme je l’ai expliqué plus haut.

D’autres photos avec le câble monté, voilà comment se présente l’ensemble quand il est monté sur le couvercle



On fait coulisser le petit capuchon protecteur et c’est bien ce petit capuchon qui masque le problème



Et quand on y regarde de près on y voit nettement sur la nipple de 12 des traces qui ne peuvent être que celles d’un sertissage car elles sont régulières et situées sur tout le tour de la collerette



Et voilà ce qui se passe quand on appuie sur la pédale de frein, l’électro-aimant tire sur le câble et donc sur le doigt mais le guide câble coudé rentre également dans la nipple ce qui limite forcément la course du retrait du doigt de verrouillage de l’autre côté



Vu de l’autre côté voilà ce que çà donne, on voit nettement que le doigt n’est pas complètement rétracté



Par contre, si pédale de frein toujours en appui, j’exerce une traction sur le coude pour le faire ressortir on voit que le doigt de verrouillage est maintenant complètement rétracté



Et comme j’aime bien les choses bien faites, voilà une petite vidéo du disfonctionnement de l’affaire, au début, le guide coudé est rentré dans la nipple, je donne 3 coups de frein consécutifs (on voit les stop qui s’allument par reflet) et on voit nettement que le doigt se rétracte mais reste sorti de 2 à 3 mm… ensuite je tire sur le coude pour le faire ressortir et rebelote 3 ou 4 coups de frein et là on voit nettement que le doigt se retracte complètement

Disfonctionnement du dispositif de verrouillage des vitesses sur PGO BR500i


Voilà en tous cas en ce qui concerne mon buggy l’origine du problème mais je suis prêt à parier que bcp de possesseurs de BR500 ayant des difficultés avec leur sélecteur de vitesses ont le même problème et çà ne se remarque pas directement à cause du petit capuchon protecteur qui vient chapeauter le coude et la nipple.

Il y a qd même une contradiction majeure dans tout cela et je sais que cela aura sans doute interpellé certains d’entre vous comme çà m’a interpellé aussi, c’est que par définition, une nipple doit pouvoir tourner autour du tube sur laquelle elle est montée (c’est le même principe qu’un raccord de tuyau de frein) donc s’il y a une trace de sertissage qui est bel et bien présente je ne comprends pas comment on peut alors visser la nipple puisque le guide câble coudé étant à ce moment-là solidaire de la nipple, il devrait tourner aussi ce qui empêcherait tout simplement de visser la nipple !
Je crois qu’en fait, au montage le câble est vissé au couvercle puis assemblé sur l’inverseur et ensuite une fois en place il est serti, je ne vois que çà comme explication…ou alors mon cas est unique et il s’agit d’un défaut de fabrication du câble qui équipe mon buggy mais en tous cas mon problème venait bien de là !

Tant que j’y suis voici à titre informatif qqes photos du sélecteur de boîte dans les différentes positions marche arrière, point mort, courte, longue

R marche arrière, N point mort, L avant courte, H avant longue



Au point mort (le doigt verrouille l’encoche N)


En marche arrière, le plateau tourne d’un cran dans le sens horlogique par rapport au point mort (le doigt verrouille l’encoche R)



En marche avant courte, le plateau tourne d’un cran dans le sens anti-horlogique par rapport au point mort (le doigt verrouille l’encoche L)



En marche avant longue, le plateau tourne de deux crans dans le sens anti-horlogique par rapport au point mort (le doigt verrouille l’encoche H)



avatar
Team Du Cubis

Messages : 163
Date d'inscription : 05/02/2013
Localisation : Près des barriques

Revenir en haut Aller en bas

Buggy pgo 500 : marche arrière bloquée, donc impossible de redémarrer

Message  pgo500 le Jeu 15 Aoû 2013 - 20:32

Merci pour toutes ces explications très détaillées et de qualité. Je n'ai pas le temps de vérifier pour l'instant si le pb est identique sur mon pgo. Par contre j'ai une autre question : est-il normal qu'avec le contact allumé, lorsque j'appuie sur la pédale de frein, les feux stop ne s'allument pas ?

pgo500

Messages : 7
Date d'inscription : 12/08/2013

Revenir en haut Aller en bas

Re: Buggy pgo 500 : marche arrière bloquée, donc impossible de redémarrer

Message  Team Du Cubis le Jeu 15 Aoû 2013 - 22:08

study 




avatar
Team Du Cubis

Messages : 163
Date d'inscription : 05/02/2013
Localisation : Près des barriques

Revenir en haut Aller en bas

buggy pgo500 : pb "contacteur de stop" dans le maitre cylindre

Message  pgo500 le Dim 1 Sep 2013 - 23:45

Bonsoir Team Du Cubis,
Un très très GRAND MERCI à toi pour toutes tes explications très détaillées et de qualité. J'avais effectivement le même problème sur mon PGO 500. Grâce à tes très précieux conseils et l'aide de mon frère, nous avons pu solutionner le pb. Nous avons également agit sur le réglage du câble métallique en sortie du petit boitier noir à l'autre extrémité du câble et depuis le passage des vitesses est plus facile.
Concernant le fait qu'il ne démarrait pas et que les feux stop ne s'allumaient pas, nous avons décelé qu'il y a avait un pb avec le "contacteur de stop" qui se trouve en sortie du maitre cylindre derrière la pédale de frein. Nous avons shunté au niveau de la connectique qui se trouve à environ 20 cm plus haut. Grâce au shunt le buggy démarre et les feux stop s'allument. Nous avons démonté le "contacteur de stop" mais nous ne savons dire si il est HS ?? Avez-vous déjà entendu parler de pb sur ce "contacteur de stop" ??
MERCI encore pour m'avoir aidé à solutionner le pb de passage de vitesse. Au plaisir de vous lire. Cordialement.

pgo500

Messages : 7
Date d'inscription : 12/08/2013

Revenir en haut Aller en bas

Il ne démarre toujours pas

Message  kiki44 le Dim 1 Mai 2016 - 18:58

Après avoir eu le blocage de marche arrière, j'ai eteind le moteur. Impossible de redémarrer le buggy. J'ai donc démonté l inverseur comme vous le dites, j'ai réussi à remettre en neutre. J'ai tout bien remonté. Il ne voulait pas redémarré. D après votre autre commentaire. J'ai cherché le contacteur. Je pense l avoir trouvé et j'ai donc "chunté"les 2 fils se trouvant à une vingtaine de centimètre au dessus du contacteur, et toujours rien. Il ne démarre pas. Je ne sais pas quoi faire. Merci par avance de votre aide

kiki44

Messages : 1
Date d'inscription : 01/05/2016

Revenir en haut Aller en bas

Renseignement PGO BR500i

Message  Goliath le Sam 27 Aoû 2016 - 9:38

Bonjour, j'ai un PGO BR500i et comme beaucoup d'entre vous la boite est fort dure. Je suis tombé sur les explications de Team Du Cubis sur mon problème mais je n'arrive pas a voir les images et ne connaissant pas grand chose en mécanique ce n'est pas facile de s'y retrouver. J'ai aussi un autre petit problème, par moment mon buggy ne veut plus démarrer, et dans ce cas je doit faire le contact sur le relaie du démarreur, là ça démarre sans problèmes. Donc est-ce que le relaie est défectueux ou est-ce que ça peut venir d'autre part (contact de frein ou cables). Merci de votre aide

Goliath

Messages : 2
Date d'inscription : 26/08/2016

Revenir en haut Aller en bas

Re: Buggy pgo 500 : marche arrière bloquée, donc impossible de redémarrer

Message  camoes le Sam 22 Avr 2017 - 13:07

bonjour,pouvez vous me dire comment faire pour ouvrir les photos.
Merci

camoes

Messages : 2
Date d'inscription : 22/04/2017

Revenir en haut Aller en bas

Re: Buggy pgo 500 : marche arrière bloquée, donc impossible de redémarrer

Message  Lrpaf le Mar 25 Avr 2017 - 17:17

cheers


Les photos ont été supprimées par Imageshack qui a fait du ménage dans sa base sans prévenir les utilisateurs Mad

On va essayer de les retrouver



avatar
Lrpaf
Admin

Messages : 1594
Date d'inscription : 21/07/2010
Localisation : Aux Portes du Médoc

Revenir en haut Aller en bas

Re: Buggy pgo 500 : marche arrière bloquée, donc impossible de redémarrer

Message  Lrpaf le Mar 25 Avr 2017 - 17:23

cheers















avatar
Lrpaf
Admin

Messages : 1594
Date d'inscription : 21/07/2010
Localisation : Aux Portes du Médoc

Revenir en haut Aller en bas

Re: Buggy pgo 500 : marche arrière bloquée, donc impossible de redémarrer

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

Buggy Académie :: Buggy :: Buggy :: PGO :: PGO 500

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum