Rechercher
 
 

Résultats par :
 


Rechercher Recherche avancée

Derniers sujets
» Bugrider 250 à vendre
Hier à 11:03 par meca

» joyeux anniversaire loupapi
Jeu 16 Nov 2017 - 21:19 par baboune 69

» Nouveau dans le monde du buggy
Jeu 16 Nov 2017 - 15:53 par Lrpaf

» Nouveau jouet
Mer 15 Nov 2017 - 20:49 par baboune 69

» novembre 2017
Dim 5 Nov 2017 - 21:00 par Lrpaf

» Étriers de frein arrière
Mar 31 Oct 2017 - 11:31 par Seb60

» Tout nouveau
Mar 24 Oct 2017 - 19:34 par meca

» Buggy Académie Aout 2017
Lun 16 Oct 2017 - 6:00 par Seb60

» promesse tenue
Mer 11 Oct 2017 - 4:23 par Gillou81

» Presentation
Sam 7 Oct 2017 - 20:26 par meca

Navigation
 Portail
 Index
 Membres
 Profil
 FAQ
 Rechercher
Novembre 2017
LunMarMerJeuVenSamDim
  12345
6789101112
13141516171819
20212223242526
27282930   

Calendrier Calendrier


problême électrique sur kinroad 250

Voir le sujet précédent Voir le sujet suivant Aller en bas

problême électrique sur kinroad 250

Message  bugbuggy le Ven 17 Avr 2015 - 22:49

bonsoir,de retour sur votre forum dont l'aide est si précieuse.
Aprés avoir réglé mes problêmes de carburation à l'entré de l'automne,j'ai débranché la batterie pour l'hivernage . batterie neuve au printemps ,premier tours de clé,démarreur ok .. et rien ne se passe ... je verifie l'arrivée d'essence ok ,je démonte la bouggie , pas d'étincelle ... j'allume les phares ,pas de lumiére , donc pas d'alimentation électrique , donc pas d'allumage .je vérifie le fusible derriere le siege ok.je démonte le contacteur de clé de contacts les fils sont ok mais j'aimerais savoir la connexion du commutateur .le 12v arrive sur le rouge le vert correspond a la masse ,le contact qui colle le relais du démarreur est ok (fil rouge/jaune) .je pense que le vert fait contact avec le noir en position marche et que le fil rouge fait contact avec le blanc/noire (à verifier ???) quand je mais la position marche et que je shunte vert,noire et rouge blanc/noir je n'ai toujours pas de lumieres ni klaxon ni feux de détresse (juste la détresse morale !!!) je pense que tant que je n'aurais pas résolu ce problême je n'aurais pas d'allumage .Est ce que mon raisonnement est bon ? y a t'il d'autres solutions,(je l'éspére). peut on avoir un shema électrique de l'usine à gaz
Merci pour votre aide. Y a t'il un kinroadeur du coté de villers cotterets (02) ???
A +
avatar
bugbuggy

Messages : 11
Date d'inscription : 18/03/2013
Age : 60
Localisation : bas de l'aisne

Revenir en haut Aller en bas

Re: problême électrique sur kinroad 250

Message  jeager13 le Sam 18 Avr 2015 - 1:35

salut,

c'est pas tout à fait ça.

le rouge c'est bien le positif qui arrive par un fusible généralement
le vert c'est une masse
le noir c'est un positif quand tu mets le contact

quand le contact est en fonction, sur ON il n'y a pas de passage entre le vert et le noir/blanc

quand tu coupes le contact, il n'y a plus de jus sur le fil noir

par contre quand le contact est coupé la masse , le fil vert, est en contact avec le fil noir/blanc
ce fil noir/blanc et un fil qui va sur le bouton de sécurité pour couper l'allumage, et ce même fil noir/blanc va sur le CDI

tu comprends donc que c'est comme si tu avais deux interrupteurs dans le neiman, 1 inter qui met le contact
et en même temps l'autre inter coupe la mise à la masse du fil noir/blanc

commence donc par couper le fil noir/blanc au CDI , en laissant quelques cm pour pouvoir le souder une fois que tu es dépanné
en le coupant tu supprimes tout ce qui coupe l'allumage, tu supprimes le court circuit de ce fil avec la masse si par exemple une visse est plantée dedans, c'est du vécu
tu supprimes aussi le problème de neiman et d'inter de sécurité

le positif ne te sert pour tout sauf pour l'allumage l'alimentation du CDI vient du volant moteur , le fil rouge/noir

quand je dis tout c'est les feux , l'avertiddeur, le circuit de démarreur etc.



jeager13

Messages : 118
Date d'inscription : 06/01/2012
Age : 68
Localisation : Près de Salon de Provence 13

Revenir en haut Aller en bas

Re: problême électrique sur kinroad 250

Message  Lrpaf le Sam 18 Avr 2015 - 14:44

jeager13 a écrit:salut,

 l'alimentation du CDI vient du volant moteur , le fil rouge/noir




Sur le Kinroad que nous avons c'est un TCI et l'alimentation du TCI vient de la batterie









avatar
Lrpaf
Admin

Messages : 1598
Date d'inscription : 21/07/2010
Localisation : Aux Portes du Médoc

Revenir en haut Aller en bas

Re: problême électrique sur kinroad 250

Message  bugbuggy le Sam 18 Avr 2015 - 22:54

merci pour vos réponse rapide,je ne suit pas la ce week ,mais dans la semaine j'espere vous donner des nouvelles positives.
A+ bonne soirée et merci ( super forum)
avatar
bugbuggy

Messages : 11
Date d'inscription : 18/03/2013
Age : 60
Localisation : bas de l'aisne

Revenir en haut Aller en bas

Re: problême électrique sur kinroad 250

Message  jeager13 le Dim 19 Avr 2015 - 1:20

salut,

merci pour le schéma il est bien lisible Wink à temps perdu je le mettrai en couleurs pour séparer les différents circuits.

Embarassed en effet c'est un TCI et pourtant je le savais Embarassed

l'explication pour les fils:
rouge , noir , vert , blanc/noir Arrow reste valable

il faut ajouter à la position contact : l'alimentation du fil noir du neiman qui va alimenter le TCI

à cela il faut ajouter la position démarreur (Start) du neiman:
fil rouge/jaune qui devient du + quand on actionne la position démarreur , il va alimenter le relais de démarreur
(bien sur quand le contact est sur ON)

tu me reprends si je dis des co******* lol!

jeager13

Messages : 118
Date d'inscription : 06/01/2012
Age : 68
Localisation : Près de Salon de Provence 13

Revenir en haut Aller en bas

Re: problême électrique sur kinroad 250

Message  Papou le Mar 21 Avr 2015 - 20:09

Salut les vieux, mais je vous suis (58 dans 4 jours) Laughing !

Avant d'examiner les terminaisons nerveuses, il faudrait peut-être se pencher sur le coeur de la bête, à savoir l'immonde amas de fils dans le boitier noir en bas à droite à l'arrière du kinroad.
1. Vérifier les deux fusibles, celui sur le fil rouge et celui fixé sur le démarreur.
2. Vérifier que toutes les connexions de fils sont ok, tirer sur chaque fil, pas trop de corrosion, etc ...

Autre problème récurrent sur le Kinroad, le fil d'arrivée à l'alternateur, à vérifier.

Tout cela m'avait décidé à transposer la "boite noire" dans un coffret à hauteur du radiateur sur mon ex-kinroad.
Après l'avoir réalisé, je n'ai plus eu de problème à ce niveau.

A toi de jouer bugbuggy ! Tiens-nous au courant de l'électrique ....... Idea Idea Idea
avatar
Papou

Messages : 177
Date d'inscription : 28/09/2010
Age : 60
Localisation : B-Achet ~ Goldentich Buggy's Team

Revenir en haut Aller en bas

Re: problême électrique sur kinroad 250

Message  Papou le Mer 22 Avr 2015 - 6:47

J'allais oublier le contacteur à clé, sur lesquels les contacts ... ne faisaient plus contact !
Sur le Kinroad, je l'avais remplacé par un interrupteur ON/OFF.
Sur le Pitbug, je l'ai remplacé par un de PGO, beaucoup plus fiable et petite clé facile à caser en poche.
(sans faire de pub ...) http://www.piecesbuggy.com/contacteur-cle-pgo-50150200250500600-p-1017.html
avatar
Papou

Messages : 177
Date d'inscription : 28/09/2010
Age : 60
Localisation : B-Achet ~ Goldentich Buggy's Team

Revenir en haut Aller en bas

Re: problême électrique sur kinroad 250

Message  Invité le Mer 22 Avr 2015 - 23:05

C'est vrai qu'après la reprise des connexions de la boîte noire, le Kinroad de Papou ne restait pas à la traine!




Invité
Invité


Revenir en haut Aller en bas

Re: problême électrique sur kinroad 250

Message  Papou le Jeu 23 Avr 2015 - 18:23

(Petit hors sujet suite à la photo postée par baboune)

Souvenirs, souvenirs ...
AG du BPAF dans le lyonnais en novembre 2007.
Le vin chaud de Baboune, le couscous asta pig geek
avatar
Papou

Messages : 177
Date d'inscription : 28/09/2010
Age : 60
Localisation : B-Achet ~ Goldentich Buggy's Team

Revenir en haut Aller en bas

Re: problême électrique sur kinroad 250

Message  bugbuggy le Mar 28 Avr 2015 - 23:36

Salut à tous,des nouvelles de mes problemes,c'etait bien le neman,aprés avoir fait un shunt sur les fils de contact de la position "on" (comment on enleve la pub au milieu de l'écran)les phares et tout l'électrique refonctionnaient,et il a démarré (ouf....)

J'ai donc démonté le neman (tout oxidé),j'ai nettoyé le contacs ,le disque de contact et j'ai tout remonté ok (attention en démontant le neman au positionnement de la partie qui support les fils,bien que les hergots soient décalés,et surtout la galette de contact dans le neman)

Pourtant le buggy a passé tout l'hiver au sec ,je n'y comprend rien,pour moi c'est du chinois ....

Autre pb,j'ai tourné légerement le klaxon pour orienter les fils vers le haut,il ne fonctionnait plus...,je l'ai démonté,surprise ... il faut savoir que sur ce klaxon la visse de fixation sert aussi a regler la tonalité du klaxon (trop sérrée dans le klaxon = plus d'alimentation bobine ,pas assez,alimentation constante,a vous de trouver le juste millieu pour la vibration)
Merci encore,et a bientot pour d'autre pb,j'attaque maintenant la pompe à eau d'un massey ferguson 821,tout une histoire ....

bonne soirée
avatar
bugbuggy

Messages : 11
Date d'inscription : 18/03/2013
Age : 60
Localisation : bas de l'aisne

Revenir en haut Aller en bas

Re: problême électrique sur kinroad 250

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum